<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WLGLSKQ');</script>
    <!-- End Google Tag Manager -->
        <!--- cache-control added from directives page -->

<script>console.log( 'SCRIPT_URI  -/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/' );</script><script>console.log( 'CacheDirectiveFound: /news/  -600 seconds applied...' );</script>

    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/"
            },
            "headline": "Krajewski, Frankel introduced fracking health bill",
            "image": [
                ""
            ],
            "datePublished": "2022-07-01",
            "dateModified": "2022-06-30",
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Times Observer",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.timesobserver.com/wp-content/themes/coreV2/images/website_logo.png"
                }
            }
        }
    </script>
	    <meta property="fb:app_id" content="133856403328312" />
    <meta property="og:title" content="Krajewski, Frankel introduced fracking health bill"/>
			        <meta property="og:type"   content="article" />
        <meta property="og:image" content="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195333/Rep.-Frankel-700x500.jpg">
        <meta property=og:image:width" content="700" />
        <meta property=og:image:height" content="500" />
        <meta property="og:url" content="https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/"/>
        <!--<meta property="og:image:secure_url" content="" />-->
	    <meta property="og:site_name" content="timesobserver.com"/>
    <meta property="og:description" content="After nearly a year of tweaking, House Reps. Rick Krajewski and Dan Frankel have introduced new fracking legislation that includes a $10,000 fee for each hydraulic fracturing infrastructure facility. Krajewski, D-Philadelphia, and Frankel, D-Allegheny, introduced a co-sponsorship memorandum in June 2021, but only introduced their bill on June 14. It was referred to the House [&#8230;]"/>
    <meta name="twitter:site" content="@TimesObserver">
    <meta name="twitter:title" content="Krajewski, Frankel introduced fracking health bill"/>
    <meta name="twitter:description" content="After nearly a year of tweaking, House Reps. Rick Krajewski and Dan Frankel have introduced new fracking legislation that includes a $10,000 fee for each hydraulic fracturing infrastructure facility. Krajewski, D-Philadelphia, and Frankel, D-Allegheny, introduced a co-sponsorship memorandum in June 2021, but only introduced their bill on June 14. It was referred to the House [&#8230;]"/>
	        <meta name="twitter:image" content="https://s3.amazonaws.com/ogden_images/www.timesobserver.com/images/2022/06/30195333/Rep.-Frankel-700x500.jpg">
	    <meta name="twitter:card" content="summary_large_image">
    <!-- END FACEBOOK AND TWITTER META DATA --->




	<meta charset="UTF-8">
	<link rel="shortcut icon" href="https://www.timesobserver.com/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="https://www.timesobserver.com/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  Krajewski, Frankel introduced fracking health bill | News, Sports, Jobs - Times Observer</title>
	<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="https://www.timesobserver.com/xmlrpc.php">
	<link rel="stylesheet" href="https://www.timesobserver.com/wp-content/themes/coreV2/css/layout.css?v=235" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
    <script language="javascript">
        if (location.protocol !== 'https:') {
            //if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 ) {
            redir = location.href.replace("http://", "https://");
            location.href = redir;
            //}
        }
    </script>
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','TOWP'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','News'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Local_News'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();

            /* for pencil ad */
			            /* for pencil ad */

			googletag.defineSlot('/1032081/TOWP_Top_728x90', [728, 90], 'TOWP_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TOWP_Middle_728x90', [728, 90], 'TOWP_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TOWP_Left_160x600', [160, 600], 'TOWP_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TOWP_Right_300x600', [300, 600], 'TOWP_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/TOWP_Bottom_728x90', [728, 90], 'TOWP_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TOWP_Middle_300x250', [300, 250], 'TOWP_Middle_300x250').addService(googletag.pubads());
						googletag.defineSlot('/1032081/TOWP_Video_300x250', [300, 250], 'TOWP_Video_300x250').addService(googletag.pubads());
                        googletag.defineSlot('/1032081/TOWP_Article_300x250', [300, 250], 'TOWP_Article_300x250').addService(googletag.pubads());
            googletag.defineSlot('/1032081/TOWP_Article2_300x250', [300, 250], 'TOWP_Article2_300x250').addService(googletag.pubads());
            			/* funeral home */
						googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});


        /* CODE FOR PENCIL AD */

        function hidePencilIframe(dfpIframeID) {
            document.getElementById(dfpIframeID).style.display = 'none';
        }
        function pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID) {
            document.getElementById(dfpIframeID).width = creativeWidth;
            document.getElementById(dfpIframeID).height = bigCreativeHeight;
        }
        function pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID) {
            document.getElementById(dfpIframeID).width = creativeWidth;
            document.getElementById(dfpIframeID).height = smallCreativeHeight;
        }
        function pencilStartTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
            var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
            pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID);
        }
        function pencilStopTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
            var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
            pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID);
        }

        /* END CODE FOR PENCIL */
    </script>

<script>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</script>



    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>

    <!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	    <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ea7af0e7e72015b2fa67bc2a7/ef71e66a7c4d527acfb426006.js");</script>
    
    <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.timesobserver.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<meta name="description" content="   After nearly a year of tweaking, House Reps. Rick Krajewski and Dan Frankel have introduced new fracking legislation that includes a $10,000 fee for each hyd" />
<meta name="keywords" content="Local News,Krajewski, Frankel introduced fracking health bill" />
<link rel='stylesheet' id='posts-front-css-css'  href='https://www.timesobserver.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://www.timesobserver.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.timesobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.timesobserver.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.timesobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timesobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.timesobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cheryl Ann  Shattuck Barr' href='https://www.timesobserver.com/obituaries/2022/07/cheryl-ann-shattuck-barr/' />
<link rel='next' title='Briefs' href='https://www.timesobserver.com/news/community/2022/07/briefs-882/' />
<meta name="generator" content="WordPress 5.4.10" />
<link rel="canonical" href="https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/" />
<link rel='shortlink' href='https://www.timesobserver.com/?p=837130' />
<link rel="alternate" type="application/json+oembed" href="https://www.timesobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesobserver.com%2Fnews%2Flocal-news%2F2022%2F07%2Fkrajewski-frankel-introduced-fracking-health-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesobserver.com%2Fnews%2Flocal-news%2F2022%2F07%2Fkrajewski-frankel-introduced-fracking-health-bill%2F&#038;format=xml" />
<meta property="fb:app_id" content="133856403328312"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195333/Rep.-Frankel.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}

        #right_column_inside #mc_embed_signup #mc_embed_signup_scroll .button {margin:3px auto 0 auto; width:150px !important}
        #right_column_inside #mc_embed_signup .clear {text-align:center;}
        #newsletter #mc_embed_signup .mc-field-group {margin-top:5px;}</style>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLGLSKQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
    <style>
    /*////////////////////////////////////////////////
// HAMBURGER MENU
////////////////////////////////////////////////*/
    #top_nav {padding-left:0;}
    #menu-footer-menu .sub-menu {display:block !important;}
    #hamburger {display:block;}
    #hamburger aside {width:27px; height:2px; background-color:#222; margin:5px 0 0 20px; float:none; padding:0;}
    .sidenav {height:100%; height:100vh; width:0; position:fixed; z-index:2122129; top:0; left:0; background-color:#fff; overflow-x:hidden; transition:0.5s; padding-top:60px; -webkit-box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36); box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36);}
    @supports (-ms-accelerator:true) {.sidenav {height:auto;}}
    @supports (-ms-ime-align: auto) {.sidenav {height:auto;}}
    @media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {.sidenav {height:auto;}}
    .sidenav aside {position:absolute; top:23px; left:20px; z-index:212; color:#fff; font-size:16px; letter-spacing:0.1em;}
    .sidenav a {padding:12px 8px 12px 20px; text-decoration:none; font-size:17px; color:#555; display:block; transition:0.3s; font-weight:400;}
    .sidenav #slide_weather a {padding:0}
    .sidenav a:hover {color:#00468c; background:#e7e7e7;}
    .sidenav .closebtn {position:absolute; top:0; right:8px; font-size:36px; margin-left:50px; color:#d2d2d2}
    .sidenav .closebtn:hover {color:#d2d2d2; background:none;}
    .sidenav .menu-mobile-menu-container {margin-top:5px;}
    .sidenav .menu-item-has-children {position:relative}
    .sidenav .menu-item-has-children a {pointer-events: none;}
    .sidenav .menu-item-has-children a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    /*.sidenav .menu-item-has-children a:hover::after {content:'\25b2'; position:absolute; right:20px; color:#2129; font-size:.7em} */
    .sidenav .menu-item-has-children .sub-menu a::after {content:''}
    .sidenav .menu-item-has-children .sub-menu a {pointer-events:auto}
    .sidenav .menu-item-has-children.up_arrow .sub-menu a:hover::after {content:'' !important;}
    .up_arrow a::after {content:'\25b2' !important; position:absolute; right:20px; color:#2129; font-size:.7em}
    .up_arrow .open_subnav a::after {content:'' !important;}
    .sidenav .menu-item-has-children.up_arrow a:hover::after {content:'\25b2'}
    .down_arrow a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    #menu-mobile-menu .sub-menu a {padding:10px 0 10px 45px; background:#f9f9f9}
    #menu-mobile-menu .sub-menu a:hover {background:#e7e7e7;}
    #menu-mobile-menu a {display:block;}
    /* #menu-mobile-menu li:hover .sub-menu {display:block; max-height:200px;}
    .sub-menu {overflow:hidden; max-height:0; -webkit-transition:all 0.5s ease-out;} */
    .sub-menu {display:none;}
    .open_subnav {display:block !important;}
    #slide_search {background:#ebebeb; padding:5px 0; margin:7px 0 0 0}
    #slide_search input {width:90%; margin:10px 5% 10px 5%; padding:2px 15px; border:solid 1px #ebebeb; box-sizing:border-box; background:#fff; color:#2129; font-size:14px; font-family:Arial}
    #slide_search #s {height:40px}
    .social_mobile {padding:5px; background:#00468c; width:50%; margin:0;box-sizing:border-box; float:left;}
    .sidenav .social_mobile a {padding:5px 12px}
    #mobile_social a {padding:0; margin:0}
    #mobile_social .mobile_social {color:#fff; border-radius:50%; background:#f7921e; margin:20px 17px 0 17px; width:40px; height:40px; padding:8px 0 0 0; text-align:center; font-size:20px; float:left;}
    #mobile_social .mobile_social:first-of-type {margin-left:18px}
    #mobile_social img {height:15px; width:auto; margin-top:5px}
    #mobile_social #mobile_fb {height:19px; margin-top:2px;}
    @media screen and (max-width:740px) {
        #hamburger #hamburger_lines {float:none;position:absolute;top:8px;left:0;z-index:99999}
    }
    @media screen and (max-width:500px) {
        #hamburger #hamburger_lines {top:5px;}
    }
    @media screen and (max-width:410px) {
        #hamburger #hamburger_lines {top:2px;}
    }
</style>




<div id="slide_nav" class="sidenav">
    <div style="background:#fff; height:100%; border-top:solid 1px #ededed;">
        <a style="padding:0" href="/"><aside style="color:#000;">TIMES OBSERVER</aside></a>
        <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
        <script language="javascript">
            function show_hide_sub_menu(chosen) {
                if ( $(chosen).find('ul.open_subnav').length === 0 ) {
                    $(chosen).children('ul').addClass('open_subnav');
                    $(chosen).addClass('up_arrow');
                    $(chosen).removeClass('down_arrow');
                } else {
                    $(chosen).children('ul').removeClass('open_subnav');
                    $(chosen).addClass('down_arrow');
                    $(chosen).removeClass('up_arrow');
                }
            }
        </script>

        <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-639628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-639628" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-639635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-639635"><a href="https://www.timesobserver.com/news/local-news/">Local News</a></li>
	<li id="menu-item-639636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639636"><a href="https://www.timesobserver.com/news/local-news-briefs/">Local News Briefs</a></li>
	<li id="menu-item-639629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639629"><a href="https://www.timesobserver.com/news/business/">Business</a></li>
	<li id="menu-item-639630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639630" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-639637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639637"><a href="https://www.timesobserver.com/news/local-news-briefs/sugar-grove/">Sugar Grove</a></li>
		<li id="menu-item-639638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639638"><a href="https://www.timesobserver.com/news/local-news-briefs/tidioute/">Tidioute</a></li>
		<li id="menu-item-639639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639639"><a href="https://www.timesobserver.com/news/local-news-briefs/youngsville/">Youngsville</a></li>
	</ul>
</li>
	<li id="menu-item-639633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639633"><a href="https://www.timesobserver.com/news/education/">Education</a></li>
	<li id="menu-item-639631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639631"><a href="https://www.timesobserver.com/news/cops-court-report/">Cops &#038; Court Report</a></li>
	<li id="menu-item-639632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639632"><a href="https://www.timesobserver.com/news/corrections/">Corrections</a></li>
	<li id="menu-item-639641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639641"><a href="https://www.timesobserver.com/news/pa-news-apwire/">PA News</a></li>
	<li id="menu-item-639640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639640"><a href="https://www.timesobserver.com/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-639634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639634"><a href="https://www.timesobserver.com/news/international-news-apwire/">International News</a></li>
</ul>
</li>
<li id="menu-item-639647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639647" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-639648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639648" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/sports/local-sports/">Local Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-639649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639649"><a href="https://www.timesobserver.com/sports/local-sports/eisenhower-knights/">Eisenhower Knights</a></li>
		<li id="menu-item-639650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639650"><a href="https://www.timesobserver.com/sports/local-sports/sheffield-wolverines/">Sheffield Wolverines</a></li>
		<li id="menu-item-639651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639651"><a href="https://www.timesobserver.com/sports/local-sports/tidioute-bulldogs/">Tidioute Bulldogs</a></li>
		<li id="menu-item-639652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639652"><a href="https://www.timesobserver.com/sports/local-sports/warren-c-c-s-lions/">Warren C.C.S. Lions</a></li>
		<li id="menu-item-639653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639653"><a href="https://www.timesobserver.com/sports/local-sports/warren-dragons/">Warren Dragons</a></li>
		<li id="menu-item-639654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639654"><a href="https://www.timesobserver.com/sports/local-sports/youngsville-eagles/">Youngsville Eagles</a></li>
	</ul>
</li>
	<li id="menu-item-639655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639655"><a href="https://www.timesobserver.com/sports/local-sports-briefs/">Local Sports Briefs</a></li>
	<li id="menu-item-639658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639658"><a href="https://www.timesobserver.com/sports/pa-sports-apwire/">PA Sports</a></li>
	<li id="menu-item-639659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639659"><a href="https://www.timesobserver.com/sports/regional-sports/">Regional Sports</a></li>
	<li id="menu-item-639656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639656"><a href="https://www.timesobserver.com/sports/national-sports-apwire/">National Sports</a></li>
	<li id="menu-item-639657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639657"><a href="https://www.timesobserver.com/sports/outdoor/">Outdoor</a></li>
</ul>
</li>
<li id="menu-item-639643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639643" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-639645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639645"><a href="https://www.timesobserver.com/opinion/local-commentaries/">Local Commentaries</a></li>
	<li id="menu-item-639646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639646"><a href="https://www.timesobserver.com/opinion/our-opinion/">Our Opinion</a></li>
	<li id="menu-item-639644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639644"><a href="https://www.timesobserver.com/opinion/letters-to-editor/">Letters To Editor</a></li>
</ul>
</li>
<li id="menu-item-639622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639622" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-639626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639626"><a href="https://www.timesobserver.com/life/spotlite-entertainment/">SpotLite Entertainment</a></li>
	<li id="menu-item-639625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639625"><a href="https://www.timesobserver.com/life/engagements/">Engagements</a></li>
	<li id="menu-item-639627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639627"><a href="https://www.timesobserver.com/life/weddings/">Weddings</a></li>
	<li id="menu-item-639623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639623"><a href="https://www.timesobserver.com/life/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-639624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639624"><a href="https://www.timesobserver.com/life/births/">Births</a></li>
</ul>
</li>
<li id="menu-item-639642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639642"><a href="https://www.timesobserver.com/obituaries/">Obituaries</a></li>
<li id="menu-item-639620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639620"><a href="http://jobs.timesobserver.com/">Jobs</a></li>
<li id="menu-item-713350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713350"><a href="https://www.timesobserver.com/classifieds/">Classifieds</a></li>
<li id="menu-item-639617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639617"><a href="https://www.timesobserver.com/garage-sales/">Garage Sales</a></li>
<li id="menu-item-639618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-639618" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.timesobserver.com/contact-us/">Contact Information</a>
<ul class="sub-menu">
	<li id="menu-item-695394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695394"><a href="https://www.timesobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-639616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639616"><a href="https://www.timesobserver.com/submit-news/">Submit News</a></li>
	<li id="menu-item-705908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705908"><a href="https://www.timesobserver.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-639619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639619"><a href="https://www.timesobserver.com/advertise/">Advertise</a></li>
	<li id="menu-item-639615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639615"><a href="https://www.timesobserver.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-705567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705567"><a href="https://www.facebook.com/TimesObserver/?ref=search">Facebook</a></li>
<li id="menu-item-705566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705566"><a href="https://twitter.com/TimesObserver">Twitter</a></li>
<li id="menu-item-796493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-796493" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-796488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796488"><a href="http://warrento.column.us/place">Place a notice</a></li>
	<li id="menu-item-796494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796494"><a href="https://www.publicnoticepa.com">Browse notices</a></li>
</ul>
</li>
</ul></div>        <section id="slide_search">
            <form id="searchform" method="get" action="/search/">
                <input type="text" name="s" id="s" placeholder="Search" autocomplete="off">
            </form>
        </section>
        <div style="clear: both;"></div>
    </div>
</div>




<section id="hamburger">
    <span id="hamburger_lines" style="float:left; margin-top:10px; margin-right:10px; font-size:20px; color:#fff; cursor:pointer" onclick="openNav()">
        <aside></aside>
        <aside></aside>
        <aside></aside>
    </span>
    <script>
        function openNav() {document.getElementById("slide_nav").style.width = "300px";}
        function closeNav() {document.getElementById("slide_nav").style.width = "0";}
    </script>
</section>	<div id="mobile_website_logo">
		<a href="https://www.timesobserver.com/" rel="home"><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-639610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-639610"><a href="https://www.timesobserver.com/news/">News</a></li>
<li id="menu-item-639613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639613"><a href="https://www.timesobserver.com/sports/">Sports</a></li>
<li id="menu-item-639612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639612"><a href="https://www.timesobserver.com/opinion/">Opinion</a></li>
<li id="menu-item-639609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639609"><a href="https://www.timesobserver.com/life/">Life</a></li>
<li id="menu-item-639611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639611"><a href="https://www.timesobserver.com/obituaries/">Obituaries</a></li>
<li id="menu-item-713349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713349"><a href="https://www.timesobserver.com/classifieds/">Classifieds</a></li>
<li id="menu-item-639607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639607"><a href="http://jobs.timesobserver.com/">Jobs</a></li>
<li id="menu-item-818843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818843"><a href="https://www.timesobserver.com/garage-sales/">Garage Sales</a></li>
<li id="menu-item-796487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796487"><a href="https://www.column.us/place?restrictedPapers=QYMHmQbtGrpxNrq5wWL0,2SDDWTb5Ps5DKKui3ZpI,6gHqbAY6QYlR2NV6UB6n,tInl6uuqvDQolpSBBdW6">Place Notice</a></li>
</ul></div>	</nav>
    <aside id="social_search">
        <ul>
            <li id="search_icon"><a href="#" id="searchtoggl"><img class="top_search" src="https://www.timesobserver.com/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li>
            <a href="/subscribe/?ref=header"><li id="subscribe_button">SUBSCRIBE</li></a>
        </ul>
    </aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="https://www.timesobserver.com/" rel="home"><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                                <li>
                                        July 01, 2022                                </li>
				<li>|</li>
				<li><a href="https://www.mynewsonthego.com/timesobserver/" target="_blank">Today's Paper</a></li>
<li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
				<li>|</li>
				<li><a href="/subscribe/?ref=headerNav">Subscribe Today</a></li>
                <li>|</li>
                <li><span id="login_status">...</span></li>
			</ul>
</aside>
<ul class="login_mobile">
    <li><a href="https://www.mynewsonthego.com/timesobserver/" target="_blank">Today's Paper</a></li>
    <li>|</li>
    <li><a href="/subscribe/?ref=headerNav">Subscribe</a></li>
    <li>|</li>
    <li><span id="login_status_mobile">...</span></li>
</ul>


<script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('TOWP');
	}
	function loginBtn() {
		GCN.onecount.login('TOWP');
	}


    var checkStatus = function () {
        $('#login_status').html("...");
        $('#login_status_mobile').html("...");

        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('#login_status').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=TOWP" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
				$('#login_status_mobile').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=TOWP" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('#login_status').html('<a href="javascript:loginBtn()">Login</a>');
			$('#login_status_mobile').html('<a href="javascript:loginBtn()">Login</a>');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script>


<div id='TOWP_Top_728x90' style='text-align:center' class='lazyload Top_728x90' data-ad-slot='TOWP_Top_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TOWP_Top_728x90'); });
    </script>
</div>


<!--Pay Wall pt 1--->
<script language="javascript">

	function oniArticleAdDisplayNoSurvey() {
		document.write("<div id='TOWP_Article_300x250' style='text-align:center; margin-bottom:15px;'>");
		document.write('<scr' + 'ipt type="text/javascript">');
		document.write("googletag.cmd.push(function() { googletag.display('TOWP_Article_300x250'); });");
		document.write('</scr' + 'ipt>');
		document.write('</div>');
	}


</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div><div style="clear:both"></div>
				                 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>Krajewski, Frankel introduced fracking health bill</h1>
					<h2></h2>
					<aside id="article_details">
						<nav>
							<a href="https://www.timesobserver.com/news/local-news/" title="View all posts in Local News" >Local News</a> 						</nav>
												<time><p>Jul 1, 2022</p></time>
						<div class="half_article_details">
														<h4>John Whittaker</h4>
							<h5></h5>
							<h6>jwhittaker@post-journal.com</h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/" class="popup"><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=Krajewski, Frankel introduced fracking health bill" class="twitter popup"><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=Krajewski, Frankel introduced fracking health bill&amp;body=https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/" ><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
					</aside>
					<section id="article_content">
						
	<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label>
	<div class="hide_article"> -->

<script>console.log( 'pw: enabled' );</script><script type="text/javascript">GCN.onecount.gate(99);</script><div id="single_article_image_blur"></div><div id="single_article_image"><img width="1000" height="666" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195134/Fracking-File-Photo.jpeg" class="attachment-large size-large" alt="" /></div><p id="caption">AP file photos
Work is pictured at a shale gas well drilling site in St. Mary’s, Pa. </p><p>After nearly a year of tweaking, House Reps. Rick Krajewski and Dan Frankel have introduced new fracking legislation that includes a $10,000 fee for each hydraulic fracturing infrastructure facility. </p>
<div class="p402_premium"><p>Krajewski, D-Philadelphia, and Frankel, D-Allegheny, introduced a co-sponsorship memorandum in June 2021, but only introduced their bill on June 14. It was referred to the House of Representatives&#8217; Health Committee, chaired by Rep. Kathy Rapp, R-Warren.</p>
<div id='TOWP_Article_300x250' style='width:100%; margin-bottom:15px; text-align:center'><script type='text / javascript'>googletag.cmd.push(function() { googletag.display('TOWP_Article_300x250'); });</script></div><p><span class="quotations">&#8220;Currently the Pennsylvania fracking industry is entirely regulated by an underfunded and understaffed Department of Environmental Protection,&#8221;</span> Frankel and Krajewski wrote in their legislative memorandum. &#8220;But the impacts of fracking extend beyond our precious air, land and water surrounding wells. </p>
<p>Extensive research indicates that fracking significantly impacts the lung, hearts and bodies of the people living and working nearby.&#8221;</p>
<p>Frankel and Krajewski cite in their legislative memorandum a 235-page 2020 state Attorney General&#8217;s report on hydraulic fracturing in the state. Witnesses from 70 households, mostly in rural parts of the state, told of being left with sores after showering with contaminated water, seeing farm animals die or become infertile and trying to help children plagued by a bewildering array of health problems. The jurors concluded the industry is making children sick, listing rashes, headaches, nose bleeds, bruising, cramps, nausea, vomiting, burning eyes, tremors and stabbing or burning sensations. Symptoms would often go away when people left their homes.</p>
<div id="single_article_image_blur"></div><div id="single_article_image"><img width="1100" height="786" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195248/Rep-Krajewski-1100x786.jpg" class="attachment-large size-large" alt="" /></div><p id="caption">Rep. Rick Krajewski speaks at a Harrisburg Rally to call for the creation of the Whole Home Repairs fund that would help Pennsylvanians make necessary repairs to keep them safe in their homes.</p><p>The Department of Environmental Protection&#8217;s response that was appended to the jurors&#8217; findings said much of the report was inaccurate and misleading. The agency&#8217;s lawyer wrote that the report will falsely lead people &#8220;to believe their government is incompetent and/or places the economic well-being of various corporations above their health and well-being and that of the commonwealth&#8217;s public natural resources. </p>
<div id='TOWP_Article2_300x250' style='width:100%; margin-bottom:15px; text-align:center'><script type='text / javascript'>googletag.cmd.push(function() { googletag.display('TOWP_Article2_300x250'); });</script></div><p>Frankel and Krajewski propose having the Department of Environmental Protection collect and analyze data on hydraulic fracturing and hydraulic fracturing chemicals, including investigating complaints related to well sites from individuals who report health problems that may have resulted from hydraulic fracturing; interviews with health professionals in communities where hydraulic fracturing is happening; and implementing a communitywide health data program to collect health data in those communities. </p>
<p>Physicians treating those with health symptoms found to be prevalent in hydraulic fracturing communities would be required to report symptoms to the state Health Department within 30 days. </p>
<p>Before new hydraulic fracturing permits are approved, baseline health data in the community would be collected so that before and after comparisons can be made. Data would be made available each year on the Department of Environmental Protection website.</p>
<p>Frankel and Krajewski also propose an Interdepartmental Coordinating Task Force to consult with the Department of Environmental Protection and local health officials to collect, analyze and maintain data. The task force would include the environmental protection secretary, health secretary, directors of the bureaus of air quality, clean water and safe drinking water and the director of the Division of Environmental Health Epidemiology.</p>
<div id="single_article_image_blur"></div><div id="single_article_image"><img width="1100" height="786" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195333/Rep.-Frankel-1100x786.jpg" class="attachment-large size-large" alt="" /></div><p id="caption">Rep. Dan Frankel, D-Allegheny, is pictured at a news conference in the state capitol.</p><p>The Department of Environmental Protection would also be tasked with gathering water and air quality data within 2,500 feet of any proposed hydraulic fracturing site and, every quarter, gather air and water quality samples from locations within 2,500 feet of existing hydraulic fracturing sites.</p>
<p>Money paid by natural gas companies would be deposited into a Oil and Natural Gas Public Health Registry Fund.</p>
<p><span class="quotations">&#8220;For this reason, we plan to introduce a bill that would require the DOH to coordinate with the DEP to collect, analyze and maintain updated data on the impact of fracking on public health and make this data available and easily accessible to the public,&#8221;</span> Frankel and Krajewski wrote. <span class="quotations">&#8220;In addition, my bill would require (Health Department) and (Department of Environmental Protection) to investigate all resident complaints related to fracking facilities. (The Health Department) would also coordinate with local health centers and develop public education resources and training on the impact of fracking for local health officials.  To better facilitate data collection, (the Health Department) would ensure that affected communities are fully aware of, and have easy access to, lines of communication with the department.&#8221;</span></p>

		<style type="text/css">
			#gallery-4 {
				margin: auto;
			}
			#gallery-4 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-4 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-4' class='gallery galleryid-837130 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/attachment/fracking-file-photo/'><img width="450" height="300" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195134/Fracking-File-Photo-450x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-4-837131" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-837131'>
				AP file photos
Work is pictured at a shale gas well drilling site in St. Mary’s, Pa. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/attachment/rep-krajewski/'><img width="420" height="300" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195248/Rep-Krajewski-420x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-4-837132" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-837132'>
				Rep. Rick Krajewski speaks at a Harrisburg Rally to call for the creation of the Whole Home Repairs fund that would help Pennsylvanians make necessary repairs to keep them safe in their homes.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/attachment/rep-frankel/'><img width="420" height="300" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195333/Rep.-Frankel-420x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-4-837133" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-837133'>
				Rep. Dan Frankel, D-Allegheny, is pictured at a news conference in the state capitol.
				</dd></dl><br style="clear: both" />
		</div>


														                        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup
    {clear:left; font:14px; }
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
    We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
    #newsletter_article {width:100%; border:solid 1px #dbdbdb; padding:15px 40px; box-sizing:border-box; text-align:center;}
    #newsletter_article #mc_embed_signup form {padding:0; width:100%}
    #newsletter_article #mc_embed_signup .mc-field-group {width:100%; padding:0;}
    #newsletter_article h1 {font-size:24px; padding:0; margin:0}
    #newsletter_article p {padding:0; margin:0 0 8px 0; font-size:22px; text-align:center}
    #newsletter_article stong {width:100%; text-align:center}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul li {padding:3px 0 3px 8px}
    #newsletter_article #mc_embed_signup .mc-field-group.email_address {width:70%; float:left;}
    #newsletter_article #email_submit {width:30%; float:left; box-sizing:border-box; padding-left:10px}
    #newsletter_article #mc_embed_signup #mc_embed_signup_scroll .button {width:100%; border-radius:3px}
    #newsletter_article #mce-EMAIL {margin-top:2px}
    #newsletter_article #mc_embed_signup .mc-field-group input {padding:9px 0}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul {margin:0 0 5px 0}
    @media screen and (max-width:850px) {
        #newsletter_article {padding:15px;}
        #newsletter_article p {font-size:18px;}
        #newsletter_article #mc_embed_signup .mc-field-group.email_address {width:65%;}
        #newsletter_article #email_submit {width:35%;}
        #newsletter_article #mc_embed_signup .mc-field-group.input-group label {width:auto; position:relative; margin-left:auto; text-align:left; border:none; left:auto; bottom:auto; color:#444;}
    }
    @media screen and (max-width:850px) {
        #newsletter_article {padding:15px 10px;}
    }
</style>
<section id="newsletter_article">
    <h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
    <div id="mc_embed_signup">
        <form action="//timesobserver.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=d57f109e42" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <div id="mc_embed_signup_scroll">

                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
                </div>

                <div class="mc-field-group input-group">
                    <strong>I'm interested in (please check all that apply) </strong>
                    <ul><li><input type="checkbox" value="1" name="group[11209][1]" id="mce-group[11209]-11209-0"><label for="mce-group[11209]-11209-0">Daily Newsletter</label></li>
                        <li><input type="checkbox" value="2" name="group[11209][2]" id="mce-group[11209]-11209-1"><label for="mce-group[11209]-11209-1">Breaking News</label></li>
                        <li><input type="checkbox" value="4" name="group[11209][4]" id="mce-group[11209]-11209-2"><label for="mce-group[11209]-11209-2">Obituaries</label></li>
                    </ul>
                </div>
                <div class="mc-field-group input-group">
                    <strong>Are you a paying subscriber to the newspaper?  <span class="asterisk">*</span>
                    </strong>
                    <ul><li><input type="radio" value="Yes" name="MMERGE12" id="mce-MMERGE12-0"><label for="mce-MMERGE12-0">Yes</label></li>
                        <li><input type="radio" value="No" name="MMERGE12" id="mce-MMERGE12-1"><label for="mce-MMERGE12-1">No</label></li>
                    </ul>
                </div>

                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_d57f109e42" tabindex="-1" value=""></div>
                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
        </form>
    </div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
    {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
    (jQuery));var $mcj = jQuery.noConflict(true);</script>
                            								<section id="comments">
									<h1>COMMENTS</h1>
									<div class="fb-comments" data-href="https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div>								</section>
								
					</section>
					<div style="clear:both"></div>
					<section id="related">
    <a href="https://www.timesobserver.com/news/local-news/"><h1 id="related_six_title">Local News</h1></a>    <section id="related_six">
                    <article>
                
                    <a style="color:#2a2a2a;" href="https://www.timesobserver.com/news/local-news/2022/07/crossbow-threats-send-corry-man-to-state-prison/"><h1>Crossbow threats send Corry man to  state prison</h1></a>
                    <p>Threatening golfers while brandishing a compound bow has resulted in a Corry man receiving a state prison sentence. ...</p>
                            </article>
                    <article>
                                    <div class="related_image_blur"></div>
                                        <div class="related_image"><a href="https://www.timesobserver.com/news/local-news/2022/07/khare-listed-as-fake-elector-in-wake-of-2020-election/"><img class="lazy" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195917/Ash-1-400x300.jpg"></a></div>
                    <a style="color:#2a2a2a;" href="https://www.timesobserver.com/news/local-news/2022/07/khare-listed-as-fake-elector-in-wake-of-2020-election/"><h1 class="smaller">Khare listed as fake elector in wake of 2020 election</h1></a>

                            </article>
                    <article>
                                    <div class="related_image_blur"></div>
                                        <div class="related_image"><a href="https://www.timesobserver.com/news/local-news/2022/07/acid-spill-prompts-road-closures-detours/"><img class="lazy" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30200245/spill-2-063022-209x300.jpg"></a></div>
                    <a style="color:#2a2a2a;" href="https://www.timesobserver.com/news/local-news/2022/07/acid-spill-prompts-road-closures-detours/"><h1 class="smaller">Acid spill prompts road closures,  detours</h1></a>

                            </article>
                    <article>
                                    <div class="related_image_blur"></div>
                                        <div class="related_image"><a href="https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/"><img class="lazy" src="https://ogden_images.s3.amazonaws.com/www.timesobserver.com/images/2022/06/30195333/Rep.-Frankel-420x300.jpg"></a></div>
                    <a style="color:#2a2a2a;" href="https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/"><h1 class="smaller">Krajewski, Frankel introduced fracking health bill</h1></a>

                            </article>
                    <article>
                                    <div class="related_image_blur"></div>
                                        <div class="related_image"><a href="https://www.timesobserver.com/news/local-news/2022/07/last-of-turf-at-war-memorial-field-is-removed/"><img class="lazy" src="https://www.timesobserver.com/wp-content/uploads/2022/06/wmf-bags-1-062822-470x252.jpg"></a></div>
                    <a style="color:#2a2a2a;" href="https://www.timesobserver.com/news/local-news/2022/07/last-of-turf-at-war-memorial-field-is-removed/"><h1 class="smaller">Last of turf at War Memorial Field is removed</h1></a>

                            </article>
                    <article>
                
                    <a style="color:#2a2a2a;" href="https://www.timesobserver.com/news/local-news/2022/06/arson-lands-warren-man-in-state-prison/"><h1>Arson lands Warren man in state prison</h1></a>
                    <p>A Warren man is headed to state prison on arson charges stemming from a May 2021 fire at his own ...</p>
                            </article>
                <div style="clear:both"></div>
    </section>
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='TOWP_Right_300x600' style='text-align:center' class='lazyload Right_300x600' data-ad-slot='TOWP_Right_300x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TOWP_Right_300x600'); });
    </script>
</div>			<section id="the_latest">
    <script type="text/javascript">
        $(document).ready(function() {
            $(".tab_content").hide();
            $(".tab_content:first").show();
            $("ul.tabs li").click(function() {
                $("ul.tabs li").removeClass("active");
                $(this).addClass("active");
                $(".tab_content").hide();
                var activeTab = $(this).attr("rel");
                $("#"+activeTab).fadeIn();
            });
        });
    </script>

    <ul class="tabs">
        <li class="active" rel="tab1" id="tab_top1">MOST READ</li>
        <!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container">
        <div id="tab1" class="tab_content">
                                            <article>
                    <a href="https://www.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/"><h1>Krajewski, Frankel introduced fracking health bill</h1></a>
                </article>
                                            <article>
                    <a href="https://www.timesobserver.com/news/community/2022/07/briefs-882/"><h1>Briefs</h1></a>
                </article>
                                            <article>
                    <a href="https://www.timesobserver.com/news/community/2022/07/hospice-volunteers-finish-training/"><h1>Hospice volunteers finish training</h1></a>
                </article>
                                            <article>
                    <a href="https://www.timesobserver.com/sports/local-sports/2022/07/dragons-football-hosts-teams-in-7-on-7-passing-drills/"><h1>Dragons football hosts teams in 7-on-7 passing drills</h1></a>
                </article>
                                            <article>
                    <a href="https://www.timesobserver.com/sports/local-sports/2022/07/tarp-skunks-defense-falters-again-in-setback/"><h1>Tarp Skunks’ defense falters again in setback</h1></a>
                </article>
                                            <article>
                    <a href="https://www.timesobserver.com/sports/local-sports/2022/07/briefs-883/"><h1>Briefs</h1></a>
                </article>
                    </div>

    </div>
    <div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//timesobserver.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=d57f109e42" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

                <div class="mc-field-group input-group">
                    <strong>I'm interested in (please check all that apply) </strong>
                    <ul><li><input type="checkbox" value="1" name="group[11209][1]" id="mce-group[11209]-11209-0"><label for="mce-group[11209]-11209-0">Daily Newsletter</label></li>
                        <li><input type="checkbox" value="2" name="group[11209][2]" id="mce-group[11209]-11209-1"><label for="mce-group[11209]-11209-1">Breaking News</label></li>
                        <li><input type="checkbox" value="4" name="group[11209][4]" id="mce-group[11209]-11209-2"><label for="mce-group[11209]-11209-2">Obituaries</label></li>
                    </ul>
                </div>
                <div class="mc-field-group input-group">
                    <strong>Are you a paying subscriber to the newspaper?  <span class="asterisk">*</span>
                    </strong>
                    <ul><li><input type="radio" value="Yes" name="MMERGE12" id="mce-MMERGE12-0"><label for="mce-MMERGE12-0">Yes</label></li>
                        <li><input type="radio" value="No" name="MMERGE12" id="mce-MMERGE12-1"><label for="mce-MMERGE12-1">No</label></li>
                    </ul>
                </div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_d57f109e42" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='TOWP_Middle_300x250' style='text-align:center' class='lazyload Middle_300x250' data-ad-slot='TOWP_Middle_300x250'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TOWP_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='TOWP_Bottom_728x90' style='text-align:center' class='lazyload Bottom_728x90' data-ad-slot='TOWP_Bottom_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TOWP_Bottom_728x90'); });
    </script>
</div><section id="article_count_wrap"><article><div id="float_widget" class="float_widget"></div></article><aside id="exp_btn" class="article_count_subscribe" onclick="expand_article_count()"><p></p>
	</aside><div id="sub_offer">
		<h3>Starting at $4.62/week.</h3>
		<a href="/subscribe/?ref=popup"><h1>Subscribe Today</h1></a>
	</div>
</section><style type="text/css">
    #article_count_wrap {z-index:9999; width:350px; box-sizing:border-box; padding:16px 20px 10px 20px; background:#222; position:fixed; display:grid; bottom:0; left:50px;grid-template-columns:1fr 30px;}
    .float_widget {font-size:14px; font-weight:bold; color:#fff; margin-bottom:1px; height:25px;}
    #article_count_wrap a {color:#fff; font-weight:bold; font-size:14px; grid-column:span 2;}
    #article_count_wrap a:hover {text-decoration:none;}
    #article_count_wrap h1 {padding:13px 0; font-weight:bold; text-align:center; width:180px; background:#2d4da0; font-size:14px;}
    #article_count_wrap h1:hover {background:#20397c;}
    #article_count_wrap h3 {padding:35px 0 30px 0; color:#fff; font-size:22px; font-weight:bold; grid-column:span 2;}
    #exp_btn {text-align:right; border-left:solid 1px #777; height:25px;}
    #sub_offer {display:none;}
    .show_sub_offer #sub_offer {display:block !important;}
    #exp_btn p {margin-top:10px; border:solid #fff; border-width:0 3px 3px 0; display:inline-block; padding:3px; transform:rotate(-135deg); -webkit-transform:rotate(-135deg); font-size:6px; line-height:6px;}
    .show_sub_offer #exp_btn p {margin-top:6px; transform:rotate(45deg)  !important; -webkit-transform:rotate(45deg) !important;}
    @media screen and (max-width:700px){#article_count_wrap {left:50%; margin-left:-175px;} }
</style><script>
    function expand_article_count() {
        var element = document.getElementById("article_count_wrap");
        element.classList.toggle("show_sub_offer");
    }
</script><script language="javascript">
	
	function pdisplay() {

		var ac = 5;
	
		value_or_null = (document.cookie.match(/^(?:.*;)?\s*__ocfreepass_99\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1]
		ocli = document.cookie.match(/^(.*;)?\s*__ocid\s*=\s*[^;]+(.*)?$/)
	
		var full_url = window.location.pathname;
	
		if ( !isNaN(parseInt(value_or_null)) && ocli === null ) {
			document.getElementById('article_count_wrap').style.display = '';
			var ar = ac - value_or_null;
			var mp = '';
			if ( ar != 1 ) { mp = 's'; }
			document.getElementById('float_widget').innerHTML = ar + ' article' + mp + ' remaining...';
			expand_article_count();
		} else {
			document.getElementById('article_count_wrap').style.display = 'none';
		}

	}
	
	document.getElementById('article_count_wrap').style.display = 'none';
	window.setTimeout(pdisplay, 3000);

</script><!-- include script to activate BREAKING NEWS -->
<script language="javascript">

	$.getScript('/_breakingNews/inc_breakingNews.js');
	
</script>
<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="https://www.timesobserver.com/" rel="home"><img src="https://www.timesobserver.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="https://twitter.com/TimesObserver" target="_blank"><img class="footer_soc_icon" src="https://www.timesobserver.com/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="https://www.facebook.com/TimesObserver/?ref=search" target="_blank"><img class="footer_soc_icon" src="https://www.timesobserver.com/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-639675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-639675"><a href="https://www.timesobserver.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-639678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-639678"><a href="https://www.timesobserver.com/news/local-news/">Local News</a></li>
	<li id="menu-item-639676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639676"><a href="https://www.timesobserver.com/news/business/">Business</a></li>
	<li id="menu-item-639677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639677"><a href="https://www.timesobserver.com/news/community/">Community</a></li>
	<li id="menu-item-639679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639679"><a href="https://www.timesobserver.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-639684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639684"><a href="https://www.timesobserver.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-639685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639685"><a href="https://www.timesobserver.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-639686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639686"><a href="https://www.timesobserver.com/sports/local-sports-briefs/">Local Sports Briefs</a></li>
	<li id="menu-item-639687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639687"><a href="https://www.timesobserver.com/sports/outdoor/">Outdoor</a></li>
	<li id="menu-item-639688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639688"><a href="https://www.timesobserver.com/sports/pa-sports-apwire/">PA Sports</a></li>
</ul>
</li>
<li id="menu-item-639680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639680"><a href="https://www.timesobserver.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-639682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639682"><a href="https://www.timesobserver.com/opinion/local-commentaries/">Local Commentaries</a></li>
	<li id="menu-item-639681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639681"><a href="https://www.timesobserver.com/opinion/letters-to-editor/">Letters To Editor</a></li>
	<li id="menu-item-639683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639683"><a href="https://www.timesobserver.com/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-639670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639670"><a href="https://www.timesobserver.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-639673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639673"><a href="https://www.timesobserver.com/life/spotlite-entertainment/">SpotLite Entertainment</a></li>
	<li id="menu-item-639672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639672"><a href="https://www.timesobserver.com/life/engagements/">Engagements</a></li>
	<li id="menu-item-639674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639674"><a href="https://www.timesobserver.com/life/weddings/">Weddings</a></li>
	<li id="menu-item-639671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639671"><a href="https://www.timesobserver.com/life/births/">Births</a></li>
</ul>
</li>
<li id="menu-item-639667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-639667"><a href="https://www.timesobserver.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-639666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639666"><a href="https://www.timesobserver.com/submit-news/">Submit News</a></li>
	<li id="menu-item-705909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705909"><a href="https://www.timesobserver.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-639668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639668"><a href="https://www.timesobserver.com/advertise/">Advertise</a></li>
	<li id="menu-item-639669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639669"><a href="https://www.timesobserver.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © Times Observer | https://www.timesobserver.com | PO Box 188, Warren, PA 16365 | 814-723-8200 </p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=133856403328312&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6Lf8Kp4cAAAAAG9o32xl_o7EGP3wCqgWPuHusnlV","ajaxurl":"https:\/\/www.timesobserver.com\/wp-admin\/admin-ajax.php","nonce":"7a6c58224c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf8Kp4cAAAAAG9o32xl_o7EGP3wCqgWPuHusnlV&#038;ver=1.1'></script>
<script type='text/javascript'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
<script type='text/javascript' src='https://www.timesobserver.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>

<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://content.timesobserver.com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/content-timesobserver-com/news/local-news/2022/07/krajewski-frankel-introduced-fracking-health-bill.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 1st, 2022 @ 6:32 am UTC -->
<!-- Cache File Generated In:       0.57432 seconds -->

<!-- Cache File Expires On:         Jul 2nd, 2022 @ 6:32 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 2nd, 2022 @ 6:32 am UTC -->